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What to do when you get here!

Go to start

Click on run
and type

Please do the following to obtain a copy of this presentation.
This will allow you to follow along with us.

Drag the  file onto your desktop!
Do not open it from the Learn Lab location!

If you are not using a USD 259 computer, you will have 
to download the presentation from our jump drive. 

\\learnlab1\SmartBoard\SmartFest\Advanced
Welcome to 
Advanced 

SMART Notebook 
Training

Today's Schedule

Today's Schedule

4:455:00 Create your own!

4:004:45  Layering, Animation, and other cool tools
Drag the blue box down to see the schedule.
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Text Separator

If I want to type out all the words
I need and then separate them
this is the tool to use!

my very educated mom just 
served us nine pizza pies

Magnify

Drag the red magnifying 
glass over the words.

1. On Saturday_______ having a party .

theirthere
they're
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Magnify2

Use the magnifying glass to reveal the secret answer.

2 g 5 g

Hold the magnifying glass over the shapes on the scale.

9 g

Genderator

      

   libreria     book store

 libro ilustrado  picture book

  futbol soccer
   trabajo work

The Word Genderator

Drag a word term to the left 
to generate word in Spanish.

FEMINE MASCULINE TERM

Spanish Word Gender Bender

   perra perro dog

   gata gato cat

   sopa        soup
    coche   car
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suffix

Drag a base word from the red 
section over to the green section.

RESOURCEFUL

ENTERTAINMENT

Let's Learn SUFFIXES

RENEWABLE

USEABLE

 

Probability

Random Number Generator
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4 12186

2613

3 4

412

927

515
721

39

The Magic Tunnel!

grab a number 
and slide through 

the tunnel to 
determine the 

operation.

Vocabulary FG

4.  Factor Tree:  Graphic organizer used to find the factors of a number

5.  GCF:  Acronym for the term Greatest Common Factor

6.  Greatest:  Largest number when factors are ordered from least to greatest

Use the mouse to pull the ruler over a 
vocabulary word to see its definition.
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Layering and Grouping 7

Pu
ll Steps  

1. Ask a Question

2. Do Background Research 

3. Construct a Hypothesis

4. Test Hypothesis - Do an Experiment

5. Analyze Your Data and Draw a Conclusion

6. Communicate Your Results

Function I

4

7

2

5

5

8

IN

OUT
l

+3

What's my rule?
Click on the green arrow and drag over to 
the IN slot and then drag it down into 
the Function Machine.  The answer will 
appear from the OUT slot.
Try all three inputs and see if you can 
determine the rule.   Tip my hat to see if 
you are correct.
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Function I

9

36

6

24

4

16

IN
x4

l

OUT

What's my rule?
Click on the green arrow and drag over to 
the IN slot and then drag it down into 
the Function Machine.  The answer will 
appear from the OUT slot.
Try all three inputs and see if you can 
determine the rule.   Tip my hat to see if 
you are correct.

Feb 219:17 AM

happily 
= in a way that is happy
bouncy = having a bounce

retest  = test again

preheat =  heat before

untie = not tie

miscommunication 
= lack of communication 

How does adding a prefix or suffix change the 
meaning of the word?
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You Try!

Now you try! Recreate one of the 
layering and grouping ideas in the 
previous slides or think of a new way 
to use the layering and grouping 
feature to create something new. 

Jan 2406:32

www.education.smarttech.comwww.education.smarttech.com

Object Animations

• Click on the object you would like to animate. 
• Click on the button under the attachment tab.  
• Click on the Object Animation tab.  You may edit the type, direction, 
• speed, occurs, and repeats. 

See a video 
about this topic

click me!
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Insert a frog from the gallery. Right click on the frog and 
go to properties or go to the 
tab on the side and click on 
the button with an A on it.

Step 2

Step 3
Click on Object Animation and then click on the 
arrows to add the animation you desire.  

Step 1
Step 2 

Animation  spin

BacterBacterBacterBacterAnimation  spin

Which of these triangles are equilateral?

Animation  spin

Which of these triangles are equilateral?
click on the correct triangles
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Flip around contractions

could            not

couldn't

great!

could'nt

oops! oops!

coul'dnt

Animation  Flip around axis (bottom edge)

Click on the correct box for the proper way to spell the contraction.

Butterfly Animation

touch me
I am a butterfly
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Common name of organism:  Butterfly

Scientific name of organism:  Speyeria cybele

Organism # 1

Aquatic or Terrestrial: Terrestrial

Family and/or class:  Nymphalidae

make yourself a guide

Animation  fade out

8
What is the capital of Brazil?

9
What is the capital of China?10
What is the capital of Russia?11
What is the capital of Hungary?

12
What is the capital of Italy?

Animation  fade outAnimation  fade out

Which famous person is 
behind the tiles?

Answer the question 
correctly and then reveal 

a tile by pressing it.

2  4 

5  6 

9 

12 

10  11  1 

3  8  7 

1
What is the capital of France?

4
What is the capital of Holland?

5
What is the capital of Canada?

7
What is the capital of Belgium?

2
What is the capital of England?

3
What is the capital of Sweden?

6
What is the capital of Germany?
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Animation  fade in

Animation  fade outAnimation  fade out

Who are the famous people behind the tiles?

The first group to get the right answer scores 10 points.

Animation  shrink and grow

BacterBacterBacterBacterClarificationClarification Question 1Question 1

Which of these words have nothing 
to do with the meaning?

Q
ue
st
io
n 
3

Q
ue
st
io
n 
3

Which of these words 
are clues for the 
underlined word?

Q
uestion 2

Q
uestion 2

Which part of the 
bookmark did you use?

helpless meanThe

dog

to
small was

The small helpless cat was vulnerable to the big mean dog.
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Fill tool

Your Turn!
Click on the words below to add animation to them.  Add a picture 

from the gallery and add animation as well.

SMART Boards Rock!

SMART Boards Rock!

Jan 2406:32

www.education.smarttech.comwww.education.smarttech.com

Page Recording
The Page Recording options enable you to record your actions on 

the current page.

To record a page
Press the properties tab.

Press Page Recording.
Press Start Recording.
A red circle appears in the upper left corner of the whiteboard area.

Perform the actions that you want to record on the current page.
When you finish performing these actions, press Stop Recording.
Press Play to view the recording.
Control the playback using the Page Recording toolbar.

See a video 
about this topic
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Microscope

Eyepiece

Arm Stage Controls

Coarse Focus
Fine Focus

Objective Lenses

1000X Objective

Mechanical 
StageIris

Diaphragm
Illuminator

letter

Page Recording Example
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Regroup

Page Recording Example

200
 96

Jan 138:24 PM

Page Recording Example

SM A RT
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You Try It!
Think of an idea of how you might use the page recorder feature 

in a lesson. Try it out on this page!

Jan 2406:32

www.education.smarttech.comwww.education.smarttech.com

Recorder
Use SMART Recorder to place a recording into the 

Notebook page.

Recorder
Use SMART Recorder to place a recording into the 

Notebook page.

• Click the SMART Icon in the System Toolbar
• Select Recorder
• Pressing the Red button will start recording all activity on the screen
• Pressing the button with the square will stop the recording session
• Name the recording and select where you want to save your file
• Once saved, Windows Media Player will play the recording

watch a movie 
about this topic
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Adjusting SMART Recorder Settings

To adjust SMART recorder settings. Go to Menu. Go to Options

Select your default format. WVM (smaller file size) or AVI (Better Quality)

Jan 2406:32

www.education.smarttech.comwww.education.smarttech.com

To reduce the Size of a an avi Recording

• Open the Recorder
• Press "Menu" and Select "Share Recording"
• Select the wmv extension
• Browse to find the original file 
• Save the file
• Attach the file to your document



Advanced Smartboard Class

18

August 03, 2014

Jan 2406:32

www.education.smarttech.comwww.education.smarttech.com

Attaching the Recording

• Open the Attachments File
• Select the "Insert" button near the bottom of the screen
• Select the recording
• Drag the recording to the page you want to play the lesson
• A small paperclip will appear in the lower left corner of the text
• Click the paperclip to play a sample Area of Circles.wmv

Apr 162:18 PM

Instructional Idea for the Recorder

Have students create stories or reports 
using SMART Notebook software and 
then record the audio to their story using 
the recorder tool. 

Click to see a sample
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SMART Video PlayerSMART Video Player
Using the SMART Video Player has many advantages over 

showing videos using Window Media Player. 

• Annotate on your video. 
• Pause videos by just picking up a pen
• Take "screenshots" of your video that captures right in SMART Notebook.

See a video on 
this topic

File Types that Can Be Played:
avi  (common for Windows computers)
asx and asf (Discovery Streaming Files)
wmv (Windows Media Video)
mov (Quicktime movie)

Jun 1010:24 PM

How To Use the Video Player

Press the SMART Board icon in the system tray, and then select Video Player.
Once the video player is open, click on File >  Open and browse for the video file you 
would like to play. 

To write notes over the video frame in digital ink
Press Pen Tool , and then write on the interactive screen.
TIP: to pause the video when you select Pen Tool.
To change the color of the digital ink, press Pen Color , and then select a color from the palette.
To change the width of the digital ink, press Pen Width , and then select a width in the list.
After you finish writing, press Select .

To clear your notes
Press Clear the Notes .

To take a screen capture of the current video frame
Press Capture to Notebook .

To expand the video display
Select Full Screen View .
The video display expands to the largest possible area and the Video Player toolbar appears. 
This toolbar enables you to play and pause videos, take screen captures of the current video 
frame, write notes over the video frame in digital ink and clear your notes.
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NEW! Something new in Video Player
is the Playlist!

May 39:46 AM

Make SMART Video Player your default video player .

Browse for the SMART Video 
Player on the list.  Click on it and 
check the box that says "Always 
use the selected program to 
open this kind of file."

Find a video on your computer. 
Right click on the file and choose 
Open With > Choose Program.

If you do not see SMART Video 
Player on your list, you will have 
to browse for it. Click on Browse. 
The video player file can be 
found in C drive >Program Files> 
SMART Technologies>Notebook 
Software. Then look for the 
Video Player.
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Embed Flash Objects

www.education.smarttech.comwww.education.smarttech.com

Embed Flash Activities from the Internet 
You can embed flash activities found on the Internet directly 

into your SMART Notebook files like this one.
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Embed Flash Objects

www.education.smarttech.comwww.education.smarttech.com

Embed Flash Activities from the Internet 

Find a flash activity on the Internet 
you would like to embed.
You can do a Google filetype search 
to help you. 

Type your search term

Then type filetype:swf
swf is the file extension for Flash objects

Embed Flash Objects

www.education.smarttech.comwww.education.smarttech.com

Embed Flash Activities from the Internet 
Directions

Visit the website that has the Flash 
object. Notice the website ends in 
"swf."

Click on the Tools menu in Internet 
Explorer, and then Internet 
Options.

Then go to Browsing History. Click 
on Settings. 

Click on View Files
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Embed Flash Objects
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Embed Flash Activities from the Internet 
Directions

Drag and drop the icon next to the Name directly onto a SMART Notebook 
page.

Now browse for the URL of the Flash activity.  It may not be listed first. 

Embed Flash Objects

www.education.smarttech.comwww.education.smarttech.com

Embed Flash  Activities from the Internet 
Helpful Hints

Hint #1: It may be much easier to find the Flash file in 
your Internet history if you clear out all your temporary 
files first.  To do this, Click on the Tools menu in Internet 
Explorer, and then Internet Options. Then go to Browsing 
History. Click on Delete. Then delete the Temporary 
Internet Files.

Hint #2: If you are having trouble 
locating your Flash file, you may 
need to change they way you are 
viewing your temporary files. 
Click on the views drop down 
menu and select "Details." Now 
you can easily sort your 
temporary files by date, type, 
etc. 

Sort by any of these categories to help you find your Flash activity easier.
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Screen Capture
There are 4 types of screen captures that you can perform.

Select an area you want to capture
Click this button, then drag your mouse
to select the area.

captures a window captures the entire screen

freehand capturing tool

Do you want the image to be 
captured to a new slide or to 
your current slide?

Access the screen 
capture tool in the 
Notebook software 
toolbar

You can also access 
the screen capture tool 
in the floating tools.

See a video 
about this topic

Jan 2406:32

www.education.smarttech.comwww.education.smarttech.com

Use the window capture to capture a bordered 
area
Use the window capture to capture a bordered 
area

This tool shades the 
different areas that 
can be captured.
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Use the Full Screen capture tool to make a 
digital copy of your full screen.
Use the Full Screen capture tool to make a 
digital copy of your full screen.

This is a great 
for creating 
step by step 
tutorials.

USA  states

Use the Freehand Screen Capture tool to select 
which state you live in.
Use the Freehand Screen Capture tool to select 
which state you live in.
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Get still shots from Adobe Flash videoGet still shots from Adobe Flash video
Find a video in the Gallery and take screen capture for use in a concept map.

Type video in the search box of the Gallery to find video

Go to Edit then Select all locked notes.

Select all locked notes
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Cooltext.com

Jan 2406:32

www.education.smarttech.comwww.education.smarttech.com

Grouping Notebook Pages
You can group together pages  within the current Notebook file . This enables you to find a 
particular group quickly within the Page Sorter  and display its pages. This is useful when there 
are a large number of pages within a file.

Press the Groups button in the Page Sorter, and then select Edit Groups.
The whiteboard area displays all groups and pages for the current Notebook file.  

Press the Add New Group button in the upper left corner.
A new blue bar appears and a new page appears below the blue bar.
Press the blue bar's menu arrow, and then select Rename Group.
Type a new name for the group.

You can now drag and drop slides into the desired group.

http://www.cooltext.com


Attachments

Notebook 10 Toolbar.pdf

Working with Notebook Software Gallery Collections 10 .pdf

Lesson Planning Ideas.pdf

SMART Video Player.doc

HowtoRecordAudioFilesandAttachthemtoSMARTNotebookObjects.pdf

Quick Reference SMART 10.pdf

SMART Airliner Underlay 10.doc

Coversion file for USV.pdf

LAT 2.0 Feedback form.doc

Quinton.wmv

Lesson_Activity_Toolkit.pdf




Quick Reference

Notebook software Version 10 Toolbars
Notebook software toolbar
The Notebook™ software toolbar gives you access to a number of tools to help you work with your Notebook file. By default, 
the toolbar appears at the top of the Notebook page. When you are working at the SMART Board™ interactive whiteboard 
and  you prefer to sit, or are working with young students, it may be more convenient to move the toolbar to the bottom of 
the page. To do this, press the double-ended, vertical arrow on the far right of the toolbar.


 


Display the previous
Notebook page


Display the next
Notebook page


Insert a blank page directly
after the active Notebook page


Open an existing
Notebook file


Save your Notebook file Paste


Undo the last action you performed Redo the action you last performed


Delete any selected object Show or Hide the Screen Shade
on the current Notebook page


Open Full Screen view Toggle dual page mode


Launch the Screen Capture
toolbar


Activate SMART Document Camera


Insert Question Create a table


Toggle 
move 
toolbar







© 2008 SMART Technologies ULC. All rights reserved. Notebook and the SMART logo are trademarks of SMART Technologies ULC. All other third-


Full Screen Toolbar
The Full Screen toolbar allows you to work with your Notebook file while in full screen mode.  


Select any object on the page
with your mouse


Write or draw on the Notebook page
with the pen tool


Write or draw on the Notebook page
with the creative pen tool


Erase digital ink on the
Notebook page


Draw a line Create a shape


Draw a perfect shape (e.g., circle,
square, rectangle, etc.)


Write or draw with the Magic Pen tool
in disappearing ink, zoom and spotlight


Fill an object or shape Create a text-entry box for typing


Launch the Properties
side tab


Move the toolbar
to the bottom of the Notebook page


Adjust volume Instant conferencing


Display the previous Notebook page Display a menu of more options, for example the 
Screen Shade, shapes or pen options


Display the next Notebook page Exit full screen

party products and company names may be trademarks of their respective owners. Printed in Canada 04/2006.  







Quick Reference

Side Tabs
There are four tabs on the side of the Notebook interface (shown below on the right-hand side of the work area). Click the 
double-ended horizontal arrow to move the tabs from one side of the work area to the other.


 


You can hide the side tabs from view when you have finished working with them by checking the Auto-hide check box.


Click the double-ended, horizontal arrow to move these four tabs from one side of the page to the other. The tabs below are 
shown on the left-hand side of the work area.


Page thumbnail


Move tabs to 
the  other side 
of the work 
area


Page Sorter tab


Attachments tab


Gallery tab


Properites tab


Auto-hide check box


Work area
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Click the Page Sorter tab to allow you to see a thumbnail image of each page in the Notebook file, navigate to 
a different page, create page groups or reorder the pages. 


Click the Gallery tab to access collections of SMART’s custom pages, clip art, Adobe® Flash® animations, 
audio and video you can add to the Notebook file. 


Click the Attachments tab to add hyperlinks to or attachments from other software applications to the file.


Click the Properties tab to format shapes, objects and text. 

party products and company names may be trademarks of their respective owners. Printed in Canada 04/2006.  
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Quick Reference

Working with Notebook Software Gallery Collections
What is the Notebook Software Gallery?
The Notebook™ software Gallery helps you quickly develop and deliver lesson activities and presentations in rich graphic 
detail. Thousands of high-resolution images, audio, video, Macromedia® Flash® and entire Notebook files are organized into 
searchable collections that allow you to create attractive, reusable content.  


Select a folder to display its
contents in the search


results area


Drag the thumbnail image to 
the work area 


Enter a keyword into the search field to 
quickly find related Gallery items


Show additional Gallery 
actions


Press to return to previous search
results – works like an Internet


browser’s back button


Press the Gallery tab to 
open the Gallery


Press the Search button 
to initiate search 


Search results area


Show the onscreen 
keyboard







Searching for Gallery Content
There are two ways to find Gallery content. You can browse through the 
Gallery collections and select a folder, or you can enter a keyword into 
the search field, as you would when using an Internet search engine. 


If you were building a mathematics lesson activity about shapes, for 
example, you may decide to browse by topic for all Gallery items relating 
to Shapes, Space and Measure. However, if you were looking for a 
specific shape in the middle of class, you may want to type the keyword 
triangle into the search field to save time.


To look for Gallery items using the search field


  1  Press once inside the search field


  2  Type a keyword related to the type of object(s) you are looking for


  3  Press the Search button to display your results


TIP: Press the icon to the left of the search field to use the On-Screen 
Keyboard to type your keyword.


Using Online Resources
Select Online Resources to access a list of Internet links to lesson activities, curriculum standards, classroom resources 
or additional Gallery content. Instead of interrupting the flow of your presentation by leaving Notebook software, you can 
seamlessly launch a Web page with supporting content at the same time you deliver your material.


 


NOTE: You will require an active Internet connection and a Web browser to 
use Online Resources.
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Quick Reference

Viewing Search Results
Search results are graphically displayed as thumbnail images that match 
your search criteria. These thumbnail images, or Gallery items, are 
organized into four content types: Related Folders, Pictures and 
Backgrounds, Interactive and Multimedia, and Notebook Files and 
Pages. 


If you search for the keyword triangle for example, Related Folders will 
display all Gallery items associated with the keyword, providing you with 
additional content to help supplement learning activities. Double-press a 
folder thumbnail to view its contents.


The thumbnails displayed in Pictures and Backgrounds include clip art 
and photographs. Drag an item to the work area to use as part of a lesson 
or to modify its properties.


Interactive and Multimedia contains three types of content: Flash files, 
video files and objects with attached sounds. Items from this section of 
the Gallery are used to add rich media content to a lesson or presentation 
and engage reluctant learners with multimedia elements.


Additional content can be found in Notebook Files and Pages. 
Notebook file thumbnails are recognized by the coil binding on the left of 
the thumbnail image. Drag the thumbnail image to the work area to add 
a page or series of pages, such as a complete lesson activity, to your 
existing content. Notebook files will be inserted directly after the active 
Notebook page.


Notebook page thumbnails are identified by the folded edge in the top-
right corner. Drag the thumbnail image to the work area to create a new 
page with a background for students to write over, such as an exercise 
in identifying shapes.





		Working with Notebook Software Gallery Collections

		What is the Notebook Software Gallery?

		Searching for Gallery Content

		1 Press once inside the search field

		2 Type a keyword related to the type of object(s) you are looking for

		3 Press the Search button to display your results



		Using Online Resources

		Viewing Search Results
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Hands-On Practice

Lesson Planning and Delivery with Notebook Software


Before You Start
Before you begin your lesson, ensure that your computer is turned on and the 
SMART Board™ interactive whiteboard is connected and oriented. The SMART 
Board icon should be visible in the Windows Notification Area at the bottom right 
of your screen, indicating that your SMART Board software is running.


If the SMART Board icon is not visible, select Start > Programs > SMART Board Software > SMART 
Board Tools. The SMART Board icon will appear in the Windows Notification Area.


For more information on how to get started with your interactive whiteboard, refer to the Quick Reference 
Guides available at www.smarttech.com/trainingcenter/windows/trainingmaterials.asp.


This Hands-On Practice assumes you have a basic understanding of the Microsoft® Windows® operating 
system. You may find it useful to think of how you normally work with a computer as you go through the 
lesson. When working at your computer, for example, you use left-, right- or double-clicks, depending on the 
function you want to perform. Use the SMART Board interactive whiteboard in the same way. If you get 
confused, simply think about what you would do at your computer, and then replicate these actions on the 
interactive whiteboard.


What Is Notebook Software?
Notebook™ software is SMART’s whiteboarding software. It acts as an electronic notebook to immediately 
capture and save notes and drawings written on the SMART Board or at your desktop computer. You can 
import graphics, text and multimedia elements into your Notebook file or export your Notebook file to HTML, 
PDF, PowerPoint or as a series of images.


Preparing Your Lesson
You will prepare a geography lesson activity that asks students to match North American countries to their 
flags. You can use the concepts outlined in this Hands-On Practice to prepare and deliver lessons in other 
subject areas.


  1  Open a blank Notebook file 


  2  Press the Gallery tab on the right-hand side of the Notebook 
interface to search or browse collections of SMART’s custom 
pages, clip art, Flash animations and video files. For this 
example, you search for flags of North America.


TIP: Deselect the Auto-hide check box to keep the Side Tab 
visible. This will provide you with easy access to the Page 
Sorter and Gallery tabs as you prepare and deliver your 
lesson.  


Windows Notification Area


Gallery 
tab



http://www.smarttech.com/trainingcenter/windows/trainingmaterials.asp





Hands-On Practice


  3  Press the button on pen tray to launch the On-Screen Keyboard 


  4  Type the keyword flags and press the 
Search button to initiate your search 


  5  Notebook software displays your search 
result(s) as a thumbnail image matching 
your search criteria. In this example, a 
folder named Flags will appear.Double-
press the folder thumbnail to view its 
contents 


  6  Scroll through the Gallery collection to 
find flags for the United States, Mexico 
and Canada. Drag each flag to the work 
area of your Notebook file.


TIP: You can double-press the flag’s 
thumbnail image to quickly add it to your 
work area. 


  7  Resize each flag by diagonally dragging 
the resize handle. Ensure the flags are 
approximately  the same size.        


  8  Align the flags horizontally 


9  Write the name of each country in a different color 


10  Select United States, for example, and choose the appropriate typed text from the object’s drop-down 
menu. Convert Mexico and Canada from handwritten to typed text also. 


Double-press 
the folder 
thumbnail to 
view its 
contents


Click to initiate 
search


Drag an object’s resize 
handle to change its 
dimensions







Hands-On Practice


11  Select Clone from the object’s drop-down menu to make a copy of the name of each country. There 


should be two country names for each flag. 


12  Organize the names of each country so that one set of country names is placed in a vertical line on 
your work area. Drag the other country names over their corresponding flags.  


13  Select the United States flag, for example, and choose Order > Bring to Front from the object’s drop-
down menu to cover the name United States. Complete this task for the Mexican and Canadian flags. 


14  Press File > Save to save your Notebook file. Give your Notebook file a name and choose the location 
where you want to save it. 


Using Your Lesson in the Classroom
After opening your saved Notebook file on the SMART Board interactive whiteboard, ask your students to 
drag the name of each country underneath its corresponding flag. Once the exercise is completed, remove 
the flags to reveal the correct answers. 


TIP: Select a fun setting from the Creative pen menu to add check-marks to correct answers.


You can add as many pages to your Notebook file as you need to create additional lesson activities, such 
as labeling continents or identifying capital cities on regional maps.


The United States flag is positioned behind the typed text The United States flag is now 
positioned in front of the typed text







Hands-On Practice

Preparing Your Lesson: Advanced Features
The My Content area is a Gallery collection reserved specifically for objects and lessons you have imported, 
captured or created, such as the lesson you just finished preparing. It’s also a good place to store objects 
and lessons you use frequently or want to share with your colleagues.


  1  Open your geography lesson 


  2  Select the Gallery tab. By default, the My Content folder is selected.


  3  Press the My Content drop-down menu and choose New Folder 


  4  Launch the On-Screen Keyboard and type Country Lesson. You have now created an area where you 
can store all objects related to your geography lesson.  


  5  Drag each flag and country name into your new Gallery collection. Your new Gallery collection now 
contains nine individual Gallery items – one flag and two names for each country.


Create a new folder


Your new folder called Country Lesson appears under 
My Content







Hands-On Practice


  6  Select the Page Sorter tab. Insert a blank Notebook page by pressing the Blank Page 


button on the Notebook toolbar. 


  7  From the Shapes drop-down menu on the Notebook toolbar, select the square. Position your 
cursor on the left side of your work area and draw a large rectangle. 


  8  Select the Pointer tool from the Notebook toolbar. Fill the rectangle with color by selecting 
the rectangle then choosing Properties from the object’s drop-down menu.


  9  To the right of the rectangle, write or type Official Languages: and below this write or type English, 
Spanish, English and French.


10  Press the page thumbnail’s drop-down menu in the Page Sorter tab. Select Add Page to Gallery to 
place the entire Notebook page into the My Content area of the Gallery collections. This gives you 
quick and easy access to Notebook pages for lesson planning and delivery.   


TIP: Name your new Notebook page Language Exercise so you can organize your Gallery items into 
meaningful groups.







Hands-On Practice


11  Drag the Mexican flag from the My Content area to the top left corner of the rectangle you created in 


step seven. Then drag the word Mexico to sit directly below the flag.  


12  Drag the Language Exercise page you created in step 10 to the work area of your Notebook file. This 
will automatically insert a new Notebook page directly after the active Notebook page.


13  Repeat steps 11 and 12 using the Canadian and United States flags and associated text 


14  Press File > Save to save your Notebook file


TIP: Share your geography lesson with other colleagues using the SMART Board interactive 
whiteboard in the classroom. Select Export as Collection File from the My Content drop-down menu 
to distribute your electronic file.


Using Your Lesson in the Classroom
Invite your students up to the SMART Board interactive whiteboard to draw an arrow from the official 
language text to the corresponding flag using the Line tool or a pen from the pen tray. You can hide the 
correct answers behind the rectangle or flags.  


Congratulations!
You have completed the Lesson Planning and Delivery with Notebook Software on a SMART Board 
Interactive Whiteboard Hands-On Practice.
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		3 Press the button on pen tray to launch the On-Screen Keyboard

		4 Type the keyword flags and press the Search button to initiate your search

		5 Notebook software displays your search result(s) as a thumbnail image matching your search criteria. In this example, a folder named Flags will appear.Double- press the folder thumbnail to view its contents

		6 Scroll through the Gallery collection to find flags for the United States, Mexico and Canada. Drag each flag to the work area of your Notebook file. tip: You can double-press the flag’s thumbnail image to quickly add it to your work area.

		7 Resize each flag by diagonally dragging the resize handle. Ensure the flags are approximately the same size.
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		7 From the Shapes drop-down menu on the Notebook toolbar, select the square. Position your cursor on the left side of your work area and draw a large rectangle.
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		14 Press File > Save to save your Notebook file tip: Share your geography lesson with other colleagues using the SMART Board interactive whiteboard in the classroom. Select Export as Collection File from the My Content drop-down menu to distribute yo...
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SMART Video Player


To play a video file


1. Select Hardware in SMART Video Player, and then select the video hardware source in the list.


NOTE: If the list doesn't include the hardware source, check your computer's and hardware source's connections.


TIP: You can change SMART Video Player settings to save the last video hardware source.


The output of the selected video hardware source appears in the SMART Video Player window.


2. To pause the video, press Pause .


OR


Select File > Play/Pause.


3. To start the video, press Play .


OR


Select File > Play/Pause.


4. To stop the video, press Stop .


OR


Select File > Stop.


NOTE: You're not able to change the video playback speed using SMART Video Player if you're playing a video from a connected VCR or DVD Player.


To write notes over the video frame in digital ink


1. Press Pen Tool , and then write on the interactive screen.


TIP: You can configure SMART Video Player to pause the video when you select Pen Tool.


2. To change the color of the digital ink, press Pen Color , and then select a color from the palette.


3. To change the width of the digital ink, press Pen Width , and then select a width in the list.


4. After you finish writing, press Select .


To clear your notes


Press Clear the Notes .


To take a screen capture of the current video frame


Press Capture to Notebook .


To expand the video display


Select Full Screen View .


The video display expands to the largest possible area and the Video Player toolbar appears. This toolbar enables you to play and pause videos, take screen captures of the current video frame, write notes over the video frame in digital ink and clear your notes.




To exit Full Screen view, press Normal View .


NOTE: If your computer's video card doesn't support hardware acceleration, you're not able to change the view to 200% or Full Screen.


To change the volume


To change the volume, move the slider .


To mute the volume, press Mute Video .


To restore the volume, press Mute Video again.
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How to Record Audio Files and Attach them to an Object in SMART 
Notebook 


 
These directions are for Windows computers (not Macs). You must have a microphone 
plugged in to your computer to complete this process.  (Many laptops have built in 
microphones.) 
 
Step 1: 
Open the Sound recorder by going to Start > All Programs > Accessories > Entertainment 
> Sound Recorder.  


 
 
Step 2:  
Begin recording your message by clicking on the button with the red dot. To stop, click on 
the button with the black square. 
 


 


Click to 
record 


Click to 
stop


 
 
 
To listen to your recording, click on the button with the arrow. If you like your recording, 
save it by clicking on File > Save As. If you want to start over, click on File > New.  
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Click to 
play


Rewind 


Fast 
Forward 


 
 







 
 
Step 3:  
Once you have your audio recorded, you can insert it into your SMART Notebook software. 
There are two ways you can do this.  
 
Option 1: Open your SMART Notebook file. To insert the audio into the notebook file, 
click on Insert > Sound. 
 
Click Browse and locate your sound file. Decide whether you want to launch the sound by 
clicking on the object or the corner icon and click OK.  
 


   
 
The sound is now inserted into your page. Notice the file name is what appears as the 
text. 
 
 
 
 
 
Option 2: You may want to attach your audio to a particular object such as a graphic, 
shape, etc. 
 
Click on the object you would like to attach a sound to. You will notice an arrow appears in 
the top right corner of the object. Click on the arrow and select sound.  
 
Click Browse and locate your sound file. Decide whether you want to launch the sound by 
clicking on the object or the corner icon and click OK.  
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You can now play the sound by either clicking on the object or the sound icon (depending 
on what choice you made.) 
 


                            OR   
 
 
If you plan to create and insert audio files often, I highly recommend using Audacity to 
give you editing controls. Generally, Audacity is the best free software option for creating 
and editing basic audio files. Here's why: 
 


• It's free. 
• It's relatively easy to use, with good support documents. 
• It's available for the PC and the Mac. 
• It can do a lot of things such as cut, copy, splice, and mix sounds together. 


 
It can be downloaded for free at http://audacity.sourceforge.net/  
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Quick Reference

SMART Tools
The SMART Tools menu provides quick access to the functions that 
help you operate the SMART Board™ interactive whiteboard more 
effectively. In addition to basic functions such as the On-Screen 
Keyboard and Floating Tools, you will also find multimedia tools that 
allow you to create and present dynamic content.  


Accessing SMART Tools
Press the SMART Board icon in the Windows Notification Area at 
the bottom right of your screen. The SMART Tools menu will 
appear.


If the SMART Board icon is not visible, select Start > Programs > 
SMART Board Software > SMART  Tools. The SMART Board icon 
will appear in the bottom right of your screen.


Using SMART Tools
The chart below outlines each of the options available on the 
SMART Tools menu. The touch sensitivity of your interactive 
whiteboard allows you to operate each of these tools with your 
finger. 


Selecting Opens Use this tool to
Notebook™ software Save notes written on your interactive whiteboard or 


at your computer as a series of pages. Search for 
objects stored in the Gallery, such as images, video 
and Macromedia® Flash® content. Export your 
Notebook file to HTML, PDF, PowerPoint (PPT) and 
image types such as JPEG, GIF, PNG and BMP.


Recorder Record all actions that take place on your interactive 
whiteboard, such as training or workflow processes. 
Add audio with a microphone, control recording 
quality and video format and share your recording 
with colleagues.


Video Player Write or draw over video during a presentation and 
capture a single video frame into Notebook 
software. Use SMART Video Player to play video 
files located on your computer or view content from 
a camera, VCR, CD-ROM or DVD.


On-Screen Keyboard Type or edit text in any application without leaving 
the interactive whiteboard.


Windows Notification Area SMART Tools menu
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Floating Tools Quickly access the pen, highlighter, eraser and 
other frequently used tools. Take screen captures, 
undo or redo an action on your interactive 
whiteboard and customize the Floating Tools 
toolbar. 


Instant Conferencing Join or create a data conference over the Internet. 
Detailed information for using Bridgit is available at 
www.smarttech.com/trainingcenter/windows/
trainingmaterials.asp.


Other SMART Tools > 
Screen Shade


Gradually reveal information to create suspense or 
hide text and graphics by dragging the shade left or 
right, up or down.


Other SMART Tools > 
Spotlight


Focus the attention of your audience to a specific 
part of the screen. Change the shape of your 
spotlight, set the transparency level of the shaded 
area or exit the spotlight view.


Other SMART Tools > 
Magnifier


Enlarge small text or images, such as a cell in a 
Microsoft Excel® spreadsheet to make them easier 
to see. Two windows will appear; the smaller window 
is used to select the area you would like to magnify, 
and the larger window displays the magnified view.


Selecting Opens Use this tool to
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Other SMART Tools > 
Calculator


Use this tool to access the Windows on screen 
calculator.


Other SMART Tools > 
Pointer


Use the Pointer to direct audience attention to an 
important piece of information on the screen.


Other SMART Tools > 
Screen Capture Toolbar


Enhance your lesson activity by capturing a selected 
area, window or a full screen grab from your 
desktop. The captured image will automatically 
appear as a page in your Notebook file.


Control Panel Configure a variety of software and hardware 
options: adjust SMART Board Settings; orient your 
SMART Board; personalize the pen tray; connect to 
a new SMART Board; check for software upgrades; 
access the Help Center and manage Ink Aware 
applications, languages and wireless connections.


Orient Use this tool to orient your SMART Board interactive 
whiteboard.


When the projector or interactive whiteboard moves 
location, you should orient the SMART Board. This 
will tell the computer where the image of the desktop 
is being displayed on the surface of the interactive 
whiteboard. 


Selecting Opens Use this tool to
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SMART AirLiner Set up and Underlay Customization and Print




Open the SMART control panel. 






Click on > SMART Hardware Settings




Go to pull down arrow and select > 
Set up Underlay and Icon Strip




From here you can Configure Icon Strip, Customize the Underlay and Print it out to use.
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How to Convert a United Streaming Video to an MPEG4 file 


Go to the Jodix website. www.jodix.com and click on free iPod video converter. 


 


 


 


 


 


 


 


 


 


Scroll down and find the Please Download and install free! 


 


 


 


 


 


 


 


 


 


 


Go through the install selecting the defaults. Allow software to be loaded to your 


programs file. Select option to put icon on your desktop. 







You can now use The Jodix software to convert your United Streaming videos into  


MPEG4 files.  


 


Click the Jodix link. 


 


Click the Add Files button. Browse for and click on your video. Click next. 


 


The video size default (recommended size) will give you the best quality video. 


Click Okay. Click convert. Wait while your video is converted to MPEG4. 


This file can now be converted into a flash file (flv) using Zamzar. 
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Lesson Activity Toolkit 2.0 


Feedback form

We appreciate your feedback on the new items we are adding to the Lesson Activity Toolkit for version 2. 

Please fill out the following form as you work through the LAT 2.0-sneak peak.notebook file. Send your completed form to Coralie Olesen at coralieolesen@smarttech.com. 

Note: This LAT 2.0-sneak peak.notebook file is for feedback purposes only and contains beta versions of our new LAT 2.0 activities. Please do not use the items in this file for your lesson development as there may be bugs and inconsistencies. This file is covered under your non-disclosure (NDA) agreement and is confidential.


Activities


		Question

		Pairs

		Image select

		Category sort – image

		Vortex sort - image



		On first glance, does the activity make sense?

		

		

		

		



		Did you experience any areas of confusion while editing the activity? Describe.

		

		

		

		



		Did you experience any areas of confusion while using the edited activity? Describe.

		

		

		

		



		Did you experience any issues that you would consider a bug? Describe.

		

		

		

		



		How do you see using this activity in your lesson activities? Provide examples.

		

		

		

		



		Other comments?

		

		

		

		





Tools

		Question

		Random name picker

		Random image picker

		Random group generator

		Vortex sort - image

		Score board

		Fire cracker



		On first glance, does the tool make sense?

		

		

		

		

		

		



		Did you experience any areas of confusion while editing the tool? Describe.

		

		

		

		

		

		



		Did you experience any areas of confusion while using the edited tool? Describe.

		

		

		

		

		

		



		Did you experience any issues that you would consider a bug? Describe.

		

		

		

		

		

		



		How do you see using this tool in your lesson activities? Provide examples.

		

		

		

		

		

		



		Other comments?

		

		

		

		

		

		





Title and activity pages


Use the page sorter to navigate from page to page. In the release version, there will be a set for each subject color. This notebook file includes a sample of the pages in various colors. There will also be secondary versions of these that have Arial font instead Comic Sans as well.

		

		Possible classroom uses

		Comments



		Title pages

		

		



		Blank pages

		

		



		Category pages

		

		



		Fill in the blanks

		

		



		Instructions pages

		

		



		Word drag pages

		

		



		Word page pages

		

		



		Note paper pages

		

		



		Question and Answer pages

		

		



		Rank

		

		



		Sentence rearrange pages

		

		



		Statement pages

		

		



		Target

		

		



		Venn diagram pages

		

		



		

		

		



		Do you ideas for other activity pages? Describe.

		

		





Senteo pages


Use the page sorter to navigate from page to page. In the release version, there will be a set for each subject color. This notebook file includes a sample of the pages in various colors. There will also be secondary versions of these that have Arial font instead Comic Sans as well.


		

		Possible classroom uses

		Comments



		Title pages

		

		



		Multiple answer

		

		



		Multiple choice

		

		



		Numeric

		

		



		Sorting

		

		



		True or false

		

		



		Yes or No

		

		



		Yes or No Thumbs

		

		



		Traffic lights

		

		



		

		

		



		Do you ideas for other senteo pages? Describe.

		

		





Tips and Tricks 


Use the page sorter to navigate from page to page. In the release version, there will be a set for each subject color. This notebook file includes a sample of the pages in various colors. There will also be secondary versions of these that have Arial font instead Comic Sans as well.


		

		Possible classroom uses

		Comments



		Title pages

		

		



		Multiple answer

		

		



		Multiple choice

		

		



		Numeric

		

		



		Sorting

		

		



		True or false

		

		



		Yes or No

		

		



		Yes or No Thumbs

		

		



		Traffic lights

		

		



		

		

		



		Do you ideas for other Senteo pages? Describe.

		

		





Tips and Tricks (new LAT section)


Use the page sorter to navigate from page to page. Use the demo notes to learn the grouping or layering technique. A good tip is to change the background color of the page from white to see how the page is setup.


		

		Could you reproduce the technique by following the demo notes pull tab?

		Comments



		Grouping –drag to target

		

		



		Grouping – pull tabs

		

		



		Layers – erase to reveal

		

		



		Layers – text reveal 1

		

		



		Layers – text reveal 2

		

		



		Layers – text reveal 3

		

		



		Layers – text reveal 4

		

		



		

		

		



		Do you ideas for other tips and tricks example pages? Describe. Example Notebook files are welcome as well.
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Quick Reference


The Lesson Activity Toolkit
The Lesson Activity Toolkit is a Gallery collection of customizable tools and 
templates, including activities, games and graphics, that you can use to 
create professional-looking, interactive and engaging lessons. If the Lesson 
Activity Toolkit is already installed on your computer, you can access it in the 
Notebook software Gallery. You can also download the Lesson Activity 
Toolkit from www.education.smarttech.com/slat.


In the Gallery, select Lesson Activity Toolkit to see the contents of the 
toolkit. The contents of the Lesson Activity Toolkit are organized into 
subfolders – Activities, Games, Graphics, Help, Pages and Tools.


Activities
The Lesson Activity Toolkit contains templates for several activities that will keep your students involved and make learning 
fun. Nine types of customizable activities are included. 


For activity ideas, see the Examples folder in the Activities section of the Lesson Activity Toolkit.


To add an activity to your lesson, select a template and drag and drop the activity onto the work area. For best results, limit 
the number of individual Adobe® Flash® activities in your Notebook file to three or less. Each Adobe Flash activity template 


Activity Description


Category sort Organize keywords into two or three categories


Image match Match up to five terms to their corresponding images or Gallery 
objects. To add an image to the activity, drag the image onto the 
work area and send it behind the activity by selecting Order > Send 
to Back from the object drop-down menu.


Keyword match Match keywords to their definitions


Multiple choice Create up to 10 multiple choice questions and specify the correct 
answers. During an activity, select an answer to see if it is correct, 
and receive an overall grade at the end of the question set.


Note reveal Reveal five lines of text individually in your preferred order


Sentence arrange Arrange up to eight sentences in the proper order. For example, to 
test understanding, students can organize the steps of an important 
process or a story line.


Tiles Use between 8 and 35 tiles to hide and reveal an image, Gallery 
object or text. To add an image to the activity, drag the image onto 
the work area, and send it behind the activity by selecting Order > 
Send to Back from the object drop-down menu. You can also add 
text to the front of the tiles to create quiz games and puzzles.


Timeline reveal Present dates in chronological order using a timeline and associated 
descriptions


Vortex sort Sort items into two categories, receiving instant feedback with each 
attempt
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has an Edit button that enables you to customize the activity and a Help button that displays detailed instructions for 
building and using the activity. 


Press Edit to get started. Fill in the blanks and make any selections required to set up the activity. When editing the activity, 
you can add text by typing in the text fields, or by dragging and dropping text into a text field from the Notebook™ page or 
another application such as word processing software or a webpage.


If you would like to ensure that others cannot edit your activity, check the Password box, and set a password. This action 
can prevent participants from accidentally accessing the edit area of the activity during class. 


In class, you can lead the activity or have a student come up to the interactive whiteboard to manipulate the objects. Many 
of the activities include a Check button that will grade the activity, a Reset button that will clear the activity and a Solve 
button that displays the correct answers, enabling you to review the activity with the entire class.


If you prefer not to use Adobe Flash-based activities, some activities are also available in a Notebook page format. Adobe 
Flash activities are identified with a  symbol, and Notebook pages are identified with a folded down top-right corner .


Games
The Games section of the Lesson Activity Toolkit provides game playing pieces such as cards, checkerboards and dominos. 
Adobe Flash tools are available to generate customized education games for your lessons, including crosswords, anagrams 
and word guessing games. For game ideas, see the Examples folder in the Games section of the Lesson Activity Toolkit.


Press the  button on any Adobe Flash game for instructions on how to edit and use the game.


Game Description


Anagram Participants can rearrange letters to form a specific word. You can 
provide a clue, set a timer, adjust the speed of the game and include 
up to five anagrams in one game.


Checkers Checkerboards, complete with playing pieces, are provided. 
Participants can move the pieces around on the board and group 
pieces together as required.


Chess Chess boards, complete with playing pieces, are provided. 
Participants can move the pieces around on the board to play the 
game.


Crossword Generate your own crossword puzzle by entering your Words and 
Clues into this tool. When completing the puzzle, participants can 
enter words using either the On-Screen Keyboard or a pen tool. A 
Solve button reveals the correct answers. This game is useful for 
introducing and reviewing vocabulary.


Deck of cards Individual playing cards are available for use in a game or lesson 
activity







Quick Reference


When editing a game, you can add text by typing in a text field, or by dragging and dropping text into a text field from the 
Notebook page or another application such as word processing software or a webpage. If you would like to ensure that 
others cannot edit your game, check the Password box, and set a password. This action can prevent participants from 
accidentally accessing the edit area of the activity during class.


For best results, limit the number of individual Adobe Flash games in your Notebook file to three or less. If you prefer not to 
use Adobe Flash-based games, some games are also available in a Notebook page format. Adobe Flash activities are 
identified with a  symbol, and Notebook pages are identified with a folded down top-right corner . 


Graphics
Icons and images from the Graphics folder will help you create sophisticated and engaging lessons. Title bars and pull tabs 
can be dragged directly onto the Notebook software page. You can add links to buttons and icons to make the lesson more 
interactive and engaging, and improve the flow. To add a link to an object, right-click on the object, and select Link. You can 
add a link to another file, a page within the current file, an Internet site or an attached file. 


To modify the text included in a graphic, select the graphic, and select Ungroup from the graphic’s drop-down menu. Once 
you have modified the text, select the graphic and the text at the same time, and select Group from an object drop-down 
menu to regroup the text and the image as one graphic object. 


Dice Interactive dice are available that you can roll with a single touch


Dominos Individual dominos that you can use in a game or lesson activity are 
available in both black and white


Hot spots Use one of the images that is provided, for example, the world map, 
a human body, a grid, a Venn diagram, or add your own image. Set 
hot spots and a question. Participants touch the area on the image 
to respond to the question. This activity can be scored. The game is 
good for reviewing how to label an object and geography. To add an 
image to the game, drag the image onto the work area and send it 
behind the game by selecting Order > Send to Back from the 
object drop-down menu.


Sudoku Participants can complete a Sudoku puzzle, with three levels of 
difficulty on-screen using a pen tool or the On-Screen Keyboard. 
The Hint button adds a number to the puzzle, and the Solve button 
will show the answers. This game is a fun way to start a math class.


Word biz Participants select letters, in the correct order, from a grid to answer 
a question you set in advance. This activity can be timed, and you 
can modify the speed. You can include up to eight words in one 
Word biz game, making this game a good choice for reviewing 
spelling and vocabulary words.


Word guess Participants guess letters to form a pre-determined word. There are 
three game formats available to select from (soccer, basketball and 
tomato splat). You can include up to 10 words in one game, making 
this activity useful for review.







You can also use the grouping feature to group graphics with additional images and text. For example, group a pull tab with 
a hint to a puzzle. Then, move the pull tab to the edge of the Notebook page so that the text is hidden until you are ready to 
reveal it.


The Lesson Activity Toolkit provides all items in five colors, enabling you to coordinate with other objects on your Notebook 
page. 


Help
The Help folder contains a link to the Lesson Activity Toolkit webpage, www.education.smarttech.com/slat, where you can 
find additional information and supporting materials for the toolkit.


Pages
Ready-made pages make it easy for you to add structure and style to your lessons. You 
can find templates for title pages and standard lesson activity pages – complete with title 
bars containing notes – in the Pages folder. To change the text on these pages, just 
highlight the existing text and start typing. The title pages include Teachers’ notes and 
Lesson notes, useful tools for documenting learning objectives and lesson instructions. To 
create a professional looking lesson, consider selecting a colored template and using 
matching buttons and graphics from the Graphics folder.


Pages are available in both Adobe Flash and Notebook page format. Adobe Flash pages are identified with a  symbol, 
and Notebook pages are identified with a folded down top-right corner . 


Tools
The Tools folder includes several Adobe Flash tools that you can use to add interactivity to your lesson activities, including 
click and reveal tools, customizable keyword dice, random card, number and color generators, scrolling text bars and many 
more. Many of the tools are explained below, but be sure to browse through the folder to find tools that work for you, and 
creative ways to use them. The tools in the Examples folder may help you generate some ideas.
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Quick Reference


When editing the Tools, you can add text by typing in a text field, or by dragging and dropping text into a text field from the 
Notebook page.


For best results, limit the number of individual Adobe Flash tools you use on a page to five or less using the default size of 
the tool.


© 2008 SMART Technologies ULC. All rights reserved. Notebook, smarttech and the SMART logo are trademarks or registered trademarks of SMART Technologies ULC in the 
U.S. and/or other countries. Adobe and Flash are either registered trademarks or trademarks of Adobe Systems Incorporated in the United States and/or other countries. 
Printed in Canada 02/2008.


Tool Use


Checker This tool can be set to accept text from Notebook software or other 
applications such as word processing programs and webpages. 
Press the corner icon to change the text. Drag the text onto the tool 
and it will be absorbed by the tool. If the text matches, it will respond 
with good job.


Click and reveal Press this tool to make an object transparent and reveal anything 
behind it. Press it again and it becomes opaque, hiding anything 
behind it. This tool is designed to be used to hide and reveal notes 
or images. 


Dice – image or keyword Create customized dice by adding your own keywords or images. 
Press the dice once to roll.


Information button Click the arrows to open the edit mode and change the text and 
appearance. Use the tool to reveal notes when needed.


Pull tab Hide an object off the side of the workspace to be revealed at your 
convenience. Drag an image into the box, then hide it off the side of 
the workspace. To change the tab label, and the position of the tab, 
press the >> icon in the top-left corner of the pull tab. 


Question flipper Use these tools to switch between a question and an answer


Random card, letter, domino 
and number generators


Press once on the object to generate a random card, letter or 
number. Press the arrow to add it to the work area or press the 
object again to generate another. 


Random image or text tool Add up to 50 images or text objects to be randomly selected when 
you press this tool. To add the image or text object to the page, press 
the arrow icon.


Voting tool Use this tool to keep track of student votes, adding or subtracting 
from the total number with each touch


Word generator Press the corner icon to set your keywords and choose the image. 
Press the image to reveal the keywords one at a time.
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